Creating a Citrix NetScaler Redirect Policy for StoreFront Web
When a user tries to access Citrix StoreFront with a Web browser he needs to know the full path to the (default) WebStore – if no redirection is configured. You can either configure this on each...
View ArticlePrinting from the Internet Explorer Print Preview fails with Citrix UPS 7.7
It looks like there is a bug if you use the Citrix Universal Print Server 7.7 and try to print out of the Internet Explorer print preview. If you open the print preview and try to print the following...
View ArticleUpgrade to Citrix XenDesktop 7.7 – no Zones shown
After one of my last upgrades to XenDesktop 7.7 the Studio didn’t show the new available “Zones”. Luckily Kyle Wise had the same problem and already documented how to fix it. The solution is quite easy...
View ArticleOffice 2010 Mui leads to big Citrix UPM Profiles
Shortly after going live with a Citrix XenApp 7.6 environment I saw a massive growing of a lot of profiles- Their size was often more than 60MB – even if it was a task worker which only used the ERP...
View ArticleXenDesktop 7.6 Black Screen issue with VMWare SVGA 3D Driver
During the last weeks I was facing a strange black screen problem in a XenDesktop 7.6 environment. A rollout for a new division was planned. An image was created and deployed with MCS. One user was...
View ArticleCitrix Receiver 4.2 – a valid replacement for Receiver 3.x Enterprise (aka...
At the beginning of December 2014 Citrix released the Receiver 4.2. One of the biggest (and most mentioned) improvements is the better start menu integration (If you want to know how to configure it...
View ArticleCitrix Receiver 4.x Store configuration through Group Policy fails
In one of our last deployments we tried to configure the necessary Citrix Receiver Store Configuration on our VDAs through a Group Policy. Unfortunately it was not working. The GPO was applied – but no...
View ArticleInstalling a SSL Certificate on a Citrix NetScaler Insight Center Appliance
If you plan to connect your Citrix Director Installation to a NetScaler Insight Center Appliance and would like to use a HTTPS connection you need to exchange the SSL Certificate on the appliance again...
View ArticleCitrix Receiver 4.2 Startmenu integration
After a long time of waiting Citrix released Receiver 4.2. This release brings back functionality to easily integrate Published Applications into the Startmenu known from the Receiver Enterprise. There...
View ArticleWindows 2012R2 stops at Boot screen while Network Boot is activated for...
During my last Citrix Provisioning Server deployments I had an interesting problem. The Windows 2012R2 Master Template always stopped at the Boot screen. This happened even before it was converted into...
View Article(Undocumented) Issues when Upgrading to XenDesktop / XenApp 7.6
During the last days I tested the Upgrade from XenDesktop 7.5 to XenDesktop 7.6. I found some interesting “Issues” during the upgrade which seem to be not documented. Upgrading StoreFront on a separate...
View ArticleAuto Fill User Start Menu with Citrix Receiver 4.x
One of the biggest challenges in a lot of migrations to Citrix Receiver 4.x (and XenDesktop / XenApp 7.x) is the (missing) function to automatically fill the users start menu. In the past it was quite...
View ArticleBook: Citrix XenDesktop 7.5 and XenApp
In the last week I finally received a copy of the book about Citrix XenDesktop and XenApp 7.5 which Nico Luedemann and I have written. It’s an absolutely awesome feeling to see the printed book after...
View ArticleUpdated Citrix XenDesktop / XenApp 7.x PowerShell Documentation Script
I have updated the XenDesktop / XenApp 7.x PowerShell Documentation Script. Next to a small bugfix I have added the Documentation of the Hosting-Connections. Thus the following things are now...
View ArticleIT-Administrator Article – Citrix XenMobile
I have written another article for the print magazine IT-Administrator. This time it’s an article about Mobile Device and Mobile Application Management with Citrix XenMobile. You can find the full...
View ArticleCitrix XenDesktop / XenApp 7.x PowerShell Documentation Script
Hi everyone, I think you all know the absolute fantastic PowerShell Documentation Scripts for Citrix XenApp (up to 6.5) and PVS created by Carl Webster. With these scripts it’s absolutely easy to...
View ArticleUpgrading the Nvidia Grid Card Firmware
During the last days I was able to start some testings of the new XenServer vGPU feature – thanks to my colleague Benny Tritsch for allowing me to use his Test-System with a Nvidia Grid K2 Graphics...
View ArticleCitrix Receiver: The configuration manager cannot be initialized
Today I would like to describe you an interesting problem I had during my last receiver deployments. The start of the installation always failed with the message: The configuration manager cannot be...
View Article(Initial) StoreFront Configuration Replication Fails with error 31
In one of my last projects I had an interesting problem with Storefront. Neither the initial configuration replication nor following ones worked. On the first StoreFront Server the following error was...
View Article